Wirepas firmware requirements

Requirements

When creating Wirepas sensors the following requirements are expected

  • the sensor will use minimum of Wirepas 5.0
  • The sensor will use Wirepas endpoint 21 for the Thingsee messages
  • The sensor will support at least the minimum set of Thingsee Common Messages

Optional functionality

  • the sensor may support Thingsee heart-beat mechanism

Minimum set of Thingsee Common Messages

  • to
  • be
  • listed
  • here
Previous